Elevated LiteFS Cloud Errors
Incident Report for Fly.io
Resolved
We have fixed the issue.
Posted Jul 05, 2024 - 03:55 UTC
Monitoring
We have implemented a fix and are monitoring the service.
Posted Jul 05, 2024 - 00:14 UTC
Identified
We have found the issue and are implementing a fix.
Posted Jul 04, 2024 - 23:38 UTC
Investigating
We are investigating issues connecting to the IAD cluster of LiteFS Cloud.
Posted Jul 04, 2024 - 22:53 UTC