Elevated API Errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 04:03 UTC
Monitoring
The runaway job has been captured, its calm has been enhanced. Database load is returning to normal.
Posted Jun 09, 2022 - 03:30 UTC
Update
Runaway retries of a periodic job are putting increased load on our primary database. We're working on a fix.
Posted Jun 09, 2022 - 03:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 03:07 UTC
This incident affected: Platform and Tools (API, Dashboard).