GRU host eb5d resource exhaustion
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 23, 2022 - 17:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2022 - 15:51 CDT
Identified
We have a GRU host struggling to keep up with its workload. We're rebalancing instances.
Posted Oct 23, 2022 - 13:39 CDT
This incident affected: Regional Availability (GRU - São Paulo, Brazil).