Remote builders are not detected as "up"
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 18, 2021 - 08:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 07:30 CDT
Identified
We've identified the cause of remote builders not being detected as "up" (which causes a deadline exceeded error).

We're working on a fix right now.
Posted May 18, 2021 - 06:39 CDT
This incident affected: Platform and Tools (Remote Builds).