API 503s

Incident Report for Fly.io

Resolved

We have resolved the issue.
Posted Dec 14, 2023 - 17:39 UTC

Monitoring

We are mitigated and monitoring the issue
Posted Dec 14, 2023 - 17:00 UTC

Identified

We have identified the root cause and are working to mitigate
Posted Dec 14, 2023 - 16:52 UTC

Investigating

We are currently investigating elevated 503s with the API
Posted Dec 14, 2023 - 16:44 UTC
This incident affected: Machines API.