Sprites API degradation

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 17:51 UTC

Update

A slow deploy is causing Sprites API degradation. We are implementing a fix.
Posted Feb 24, 2026 - 17:24 UTC

Identified

A slow deploy is causing Sprites API degradation. We are implementing a fix.
Posted Feb 24, 2026 - 17:23 UTC
This incident affected: Sprites.