Public API Errors and Timeouts

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jan 13, 2024 - 02:20 UTC

Monitoring

A fix has been implemented and we are continuing to monitor
Posted Jan 13, 2024 - 02:08 UTC

Update

We are continuing to investigate this issue.
Posted Jan 13, 2024 - 01:28 UTC

Investigating

We are currently investigating reports of elevated error rates
Posted Jan 13, 2024 - 01:28 UTC