PostgreSQL Clusters are down
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 15:31 CDT
Update
All user Postgres clusters recovered, we're continuing to monitor Consul loads.
Posted Oct 03, 2021 - 14:17 CDT
Update
We are currently fixing clusters that have not recovered on their own.
Posted Oct 03, 2021 - 12:44 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2021 - 12:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2021 - 12:39 CDT
Identified
Deploying our global state store (Consul) has caused all PostgreSQL clusters to go down. We're working on resolving the issue.
Posted Oct 03, 2021 - 12:22 CDT
This incident affected: Platform and Tools (PostgreSQL Clusters).