Edge routing issue
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 16:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
The proxy has returned to stable operation at this point. Our metrics indicate intermittent routing errors occurring between 18:10-18:45 UTC.
Posted Feb 03, 2023 - 13:56 CST
Identified
We have identified a routing issue in our edge proxy caused by a recent configuration update and are working on deploying a fix.
Posted Feb 03, 2023 - 12:35 CST
This incident affected: Edge Proxy (Routing).