Degraded networking in HKG
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 00:21 UTC
Update
We are performing emergency network maintenance in HKG. We expect network connectivity to be unavailable for approximately 15 minutes.
Posted Mar 13, 2024 - 23:54 UTC
Identified
We are working to resolve intermittent connectivity issues in HKG
Posted Mar 13, 2024 - 21:37 UTC
This incident affected: Regional Availability (HKG - Hong Kong).