App Logs Delayed or Missing
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 03:19 UTC
Monitoring
We're monitoring recovery of our primary logging cluster.
Posted Mar 21, 2024 - 02:31 UTC
Update
Hardware replacement for our primary logging cluster is underway. Stored logs remain delayed or missing until this process is complete. Live following of logs and log-shipper functionality will not be impacted by this process.
Posted Mar 21, 2024 - 01:22 UTC
Identified
Live following of logs, as well as log-shipper functionality is now restored. Stored logs remain delayed or missing while we work towards recovery of our primary logging cluster.
Posted Mar 20, 2024 - 18:57 UTC
Update
We continue to investigate this issue. Logs for most customer apps are delayed or missing at this time.
Posted Mar 20, 2024 - 18:09 UTC
Investigating
Our observability infrastructure is currently experiencing delayed log ingestion
Posted Mar 20, 2024 - 15:19 UTC
This incident affected: Logs.