Issues allocating new public IPv6 addresses
Incident Report for Fly.io
Resolved
We are resolved
Posted Feb 07, 2024 - 22:58 UTC
Monitoring
We believe we are mitigated. Monitoring for any further issues,
Posted Feb 07, 2024 - 22:52 UTC
Identified
We believe we've identified the issue and are working on a fix.
Posted Feb 07, 2024 - 22:21 UTC
Investigating
We are investigating issues some customers are having allocating new public IPv6 addresses for their apps.
Posted Feb 07, 2024 - 21:18 UTC
This incident affected: Platform and Tools (API).