Creating or listing checks for Postgres clusters return errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 22, 2023 - 16:28 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2023 - 16:24 CST
Update
A change in health checks timestamp precision caused problems with the machines API. A fix is being deployed.
Posted Jan 22, 2023 - 16:11 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2023 - 16:10 CST
This incident affected: Platform and Tools (PostgreSQL Clusters).