Sprites Operations: 401 errors for certain organizations

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 14:05 UTC

Monitoring

Organizations with names prefixed with numerical digits may experience 401 errors. Affected operations include actions such as Sprite creation, listing, etc...

A fix has been implemented since 2026-03-14 12:30 UTC and we are monitoring the results!
Posted Mar 14, 2026 - 04:20 UTC
This incident affected: Sprites.