Elevated Machines API errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 12:02 UTC
Monitoring
We have applied a fix and are no longer seeing elevated error rates. We are continuing to monitor API status.
Posted Aug 01, 2024 - 02:36 UTC
Identified
We've identified the cause of the errors and have released a preliminary fix. We are seeing machines API error rates decrease.
We are continuing to assess.
Posted Aug 01, 2024 - 00:37 UTC
Investigating
We're investigating an increase in Machines API operations like machine creations and starts/stops, affecting some apps and Fly builders.
Posted Jul 31, 2024 - 23:25 UTC
This incident affected: Machines API.