Partial outage in SJC

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jul 14, 2026 - 16:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Apps should be reachable at this point in time.
Posted Jul 14, 2026 - 15:53 UTC

Identified

A subset of hosts in SJC are currently offline. Some apps may be unreachable at this time.
Posted Jul 14, 2026 - 14:51 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).