Deplyoment Issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 16:37 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2022 - 15:11 CST
Update
We are continuing to investigate this issue.
Posted Dec 19, 2022 - 13:43 CST
Investigating
We are currently investigating issues in deploying applications
Posted Dec 19, 2022 - 13:40 CST
This incident affected: Platform and Tools (Deployments).