Machine Creates and Updates currently failing
Incident Report for Fly.io
Resolved
All changes have been deployed and Machine Create/Update API operations are healthy.
Posted Dec 06, 2024 - 15:31 UTC
Monitoring
The validation fix has been deployed and our monitoring has resolved for the API error rate.
Posted Dec 06, 2024 - 15:12 UTC
Identified
We were alerted to elevated error rates for machine creates and updates. A deploy caused a validation error which is now being reverted.
Posted Dec 06, 2024 - 15:02 UTC
This incident affected: Machines API.