State Management Maintenance
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 03:56 UTC
Identified
We are performing a maintenance on our state management database. Recently updated resources may take longer to be accessible
Posted Feb 13, 2024 - 02:59 UTC
This incident affected: Platform and Tools (Deployments).