Requests incorrectly routing to mel region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 20, 2023 - 15:25 UTC

Monitoring

We've adjusted BGP advertisements that were incorrectly sending traffic towards MEL and are monitoring recovery.
Posted Oct 20, 2023 - 15:06 UTC

Investigating

We have multiple reports of customers requests getting routed through our mel region incorrectly.
Posted Oct 20, 2023 - 14:44 UTC