JNB connectivity issues

Incident Report for Fly.io

Resolved

Network has returned to normal operation
Posted Aug 15, 2023 - 15:20 UTC

Monitoring

Connectivity should be improving. We are monitoring the situation.
Posted Aug 15, 2023 - 13:20 UTC

Identified

There has been a large fiber cut in the JNB region that's affecting connectivity. We are working with our providers to route around the issue.
Posted Aug 15, 2023 - 12:45 UTC