Apps with volumes deployed to one of our FRA hosts are temporarily unavailable
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 13:59 CDT
Monitoring
All apps were restored. A redeploy may be required.

Please redeploy if your app was using a custom Dockerfile or a buildpack. If you were using a Docker image from Docker Hub, no need to redeploy.
Posted Aug 26, 2021 - 12:15 CDT
Update
Our registry and remote builds should now be back up. Marked as degraded performance for now as we monitor the situation.
Posted Aug 26, 2021 - 11:38 CDT
Update
We have started recovering apps and volumes.
Posted Aug 26, 2021 - 11:30 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 26, 2021 - 10:47 CDT
Identified
By mistake, as part of a clean up attempt, all apps that had volumes on one of our FRA (Frankfurt) hosts were marked as deleted.

This situation is entirely recoverable and should be resolved rapidly.

Do not try recreating them.
Posted Aug 26, 2021 - 10:44 CDT
This incident affected: Platform and Tools (Remote Builds) and Application Hosting (FRA1 Application Hosting (Frankfurt, Germany)).