Intermittent image pull failures from registry.fly.io
Incident Report for Fly.io
Resolved
The issue was resolved as of 22:30 UTC on 2022-10-25.
Posted Oct 25, 2022 - 23:57 UTC
Monitoring
We have identified the root cause and rolled out a fix. We're continuing to monitor.
Posted Oct 25, 2022 - 22:39 UTC
Investigating
We're seeing an increased number of EOF errors or timeouts when pulling images from registry.fly.io during deploys.
Posted Oct 25, 2022 - 21:38 UTC
This incident affected: Platform and Tools (Deployments).