API Connectivity Issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 05, 2022 - 04:28 CDT
Monitoring
Connectivity between our API and orchestration clusters appears to have stabilized. We're continuing to monitor the situation, and to work with our upstreams to resolve the underlying network outage --- but we believe it's been mostly mitigated at this point.
Posted May 05, 2022 - 02:28 CDT
Identified
We're experiencing an upstream network partition that is preventing our API server from talking to our orchestration cluster.

We've moved the API server from the region it's in to a backup region, and are continuing to monitor the situation.
Posted May 05, 2022 - 02:20 CDT
Update
We're experiencing network connectivity issues with an upstream provider, and are continuing to investigate the issue.
Posted May 05, 2022 - 02:03 CDT
Investigating
We are currently investigating this issue.
Posted May 05, 2022 - 01:39 CDT
This incident affected: Platform and Tools (API).