Degraded connectivity in MAA
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 08:19 CDT
Monitoring
A fix has been implemented and we are monitoring the connectivity.
Posted Aug 18, 2022 - 07:09 CDT
Identified
One of our upstream transit providers are experiencing an outage. We are working to mitigate this.
Posted Aug 18, 2022 - 06:18 CDT
Investigating
We are currently investigating degraded connectivity in the MAA region.
Posted Aug 18, 2022 - 05:04 CDT
This incident affected: Application Hosting (MAA - Chennai (Madras), India).