We are continuing to monitor for any further issues.
Posted May 01, 2024 - 00:21 UTC
Monitoring
Most workers are back online and machines on those workers are operating. We are monitoring the final few workers to ensure they start and machines become operational.
Posted May 01, 2024 - 00:05 UTC
Identified
Data center power has come back online. We are working to get all workers in sjc operational.
Posted Apr 30, 2024 - 23:56 UTC
Update
Some workers in sjc region are currently offline. We are working with our data center vendor to investigate the issue.
Machines that are on affected hosts in sjc are not accessible and shutdown. We recommend deploying in other regions if you are able.
Posted Apr 30, 2024 - 23:36 UTC
Update
We are continuing to investigate this issue.
Posted Apr 30, 2024 - 23:09 UTC
Investigating
We are currently investigating this issue.
Posted Apr 30, 2024 - 23:04 UTC
This incident affected: Regional Availability (SJC - San Jose, California (US)).