Intermittent API unavailability
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 27, 2022 - 06:23 CDT
Update
This issue is still affecting our API and pushing to the Fly Docker registry. We're looking into it.
Posted May 27, 2022 - 05:02 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 23:12 CDT
Identified
Problem with upstream provider for some of our internal services (AWS)
Posted May 26, 2022 - 22:18 CDT
This incident affected: Platform and Tools (API).