MPG management may be unavailable in IAD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 18:27 UTC

Monitoring

The IAD region has stabilized and our team continue to monitor clusters there for issues.
Posted Dec 08, 2025 - 09:35 UTC

Investigating

Management for some MPG clusters in IAD might be unavailable as a knock-on effect from the IAD network maintenance. Our team is investigating this issue.
Posted Dec 08, 2025 - 07:59 UTC
This incident affected: Managed Postgres (Management Plane - IAD).