High I/O on a few servers causing performance issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 10:17 CDT
Update
London host has been restarted
Posted Oct 20, 2022 - 09:05 CDT
Identified
We've found 3 hosts experiencing extremely high I/O, we'll have to reboot these hosts. Some downtime is expected for VMs on these hosts, but only for a few minutes.
Posted Oct 20, 2022 - 08:40 CDT
This incident affected: Application Hosting (LHR - London, United Kingdom, SEA - Seattle, Washington (US), SYD - Sydney, Australia).