Capacity issues in CDG

Incident Report for Fly.io

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 19:02 UTC

Investigating

Creating machines in CDG region may fail at this time with an "no capacity available in cdg" message. Existing apps continue to run.
Posted Jul 31, 2026 - 16:44 UTC
This incident affects: Regional Availability (CDG - Paris, France).