Blocked Apps V1 deployments
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 08:43 CDT
Monitoring
We have rolled out upgrades to our Nomad cluster which have resolved the issue with deployments for Apps V1. We are monitoring for further issues.
Posted Mar 31, 2023 - 08:24 CDT
Identified
We have identified an issue with our Nomad cluster and are continuing with repair work.
Posted Mar 31, 2023 - 06:50 CDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2023 - 06:08 CDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2023 - 05:08 CDT
Investigating
We are investigating an issue with our Nomad cluster that causes deployments to fail.
Posted Mar 31, 2023 - 04:06 CDT
This incident affected: Platform and Tools (Deployments).