Network connectivity in IAD has been restored. Our APIs should be working again, but might have higher response times.
Posted Feb 16, 2025 - 14:13 UTC
Update
Network connectivity in IAD has been restored. Our APIs should be working again, but might have higher response times.
Posted Feb 16, 2025 - 14:13 UTC
Update
We're bringing our platform up in another region and waiting for things to settle. Our upstream provider is also replacing the affected networking devices in IAD.
Posted Feb 16, 2025 - 12:50 UTC
Update
We're continuing work to move our APIs away from affected regions/providers. Another update will be provided at 13h00 UTC or earlier.
Posted Feb 16, 2025 - 12:15 UTC
Identified
The IAD region is unavailable due to an incident at an upstream provider. Our API is hosted in this region and as such is unavailable.
Posted Feb 16, 2025 - 10:22 UTC
Investigating
We are investigating widespread reports of networking issues. Apps appear to be running correctly but requests made to the apps may fail. The API and dashboard are also unavailable at the moment.
Posted Feb 16, 2025 - 10:11 UTC
This incident affected: Customer Applications, Dashboard, Machines API, Deployments and Regional Availability (IAD - Ashburn, Virginia (US)).