Metrics cluster not ingesting new data
Incident Report for Fly.io
Resolved
This incident has been resolved. Continuing to monitor with the metrics cluster in updated configuration.
Posted May 17, 2023 - 17:08 UTC
Monitoring
Metrics cluster restarted. Continuing to monitor.
Posted May 17, 2023 - 16:50 UTC
Investigating
We are currently investigating this issue.
Posted May 17, 2023 - 16:06 UTC
This incident affected: Metrics.