Capacity issues in FRA

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 17:38 UTC

Monitoring

New capacity has been added in FRA, we will continue to monitor the region for capacity constraints.
Posted Mar 26, 2025 - 13:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 26, 2025 - 12:21 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 26, 2025 - 12:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 26, 2025 - 12:18 UTC

Update

We are actively working to add additional capacity in the FRA region. We'll provide another update in the next 15-30 minutes.
Posted Mar 26, 2025 - 12:14 UTC

Identified

We are experiencing low capacity in FRA. You may see machine launch failures. We are working on adding new capacity to FRA as soon as possible.
Posted Mar 26, 2025 - 11:19 UTC
This incident affected: Regional Availability (FRA - Frankfurt, Germany).