Metrics unavailable
Incident Report for Fly.io
Resolved
This issue has been resolved
Posted May 25, 2023 - 15:51 UTC
Monitoring
This issue was due to upstream network issues and has been resolved. We are monitoring the situation.
Posted May 25, 2023 - 13:52 UTC
Investigating
We are currently investigating an issue with our metrics cluster.
You may see missing metrics while we diagnose and resolve the issue. Your apps should be unaffected.
Posted May 25, 2023 - 12:59 UTC