Intermittent issue in the AMS region
Incident Report for Fly.io
Resolved
Inter-node networking was mis-configured for one server in Amsterdam. This is now fixed.
Posted Jan 24, 2020 - 08:19 CST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2020 - 07:47 CST
This incident affected: Application Hosting (AMS1 Application Hosting (Amsterdam)).