Elevated errors for new machines
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 17:26 UTC
Update
A fix has been deployed and we are monitoring for any further issues. If you are still experiencing any errors with machine deployments, please try redeploying the machine.
Posted Jun 05, 2024 - 16:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2024 - 16:00 UTC
Investigating
We are investigating an issue causing elevated errors involving new Machine creation.
Posted Jun 05, 2024 - 15:50 UTC
This incident affected: Platform and Tools (Deployments).