Network issues in Sydney

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 03:32 UTC

Monitoring

Traffic appears to have resolved. We will continue to monitor network performance and reroute as needed.
Posted Dec 04, 2025 - 02:52 UTC

Investigating

We are investigating partially degraded routing between Sydney and some regions in Europe and North America.
Posted Dec 04, 2025 - 02:47 UTC
This incident affected: Regional Availability (SYD - Sydney, Australia).