Elevated "No capacity available" errors

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 18:30 UTC

Monitoring

This incident has been mitigated and we're monitoring to ensure things are stable. Machine creation operations should now work across all regions.
Posted Nov 14, 2023 - 17:58 UTC

Update

We are still investigating and narrowing down possible causes to this issue. We'll update once we know more.
Posted Nov 14, 2023 - 17:27 UTC

Investigating

We're investigating elevated "Error: failed to launch VM: no capacity available" errors over the past few minutes. This might affect attempts to deploy new machines and possibly to update existing ones.
Posted Nov 14, 2023 - 16:53 UTC