Edge network issues in GRU and SCL

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 16:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 16:18 UTC

Investigating

We are seeing network issues on our edge servers in regions GRU and SCL. Machines are running correctly, but inbound requests from clients in those regions may fail intermittently..
Posted Feb 14, 2025 - 15:59 UTC
This incident affected: Regional Availability (GRU - Sao Paulo, Brazil, SCL - Santiago, Chile).