Static egress IPv6 issues in BOM

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 21:57 UTC

Identified

We have identified an upstream issue that prevented static egress IPv6 addresses in BOM from reaching parts of the Internet and are currently working with upstreams for a fix. Machines without a static egress IPv6 address are not affected. For affected machines, consider forcing IPv4 for outbound connectivity or de-allocating the egress IP if not needed via `fly m egress-ip release`.
Posted Nov 13, 2025 - 16:59 UTC
This incident affected: Regional Availability (BOM - Mumbai, India).