[MPG] Restores Failing

Incident Report for Fly.io

Resolved

A temporary fix in place and restores are back to working.
Posted Nov 13, 2025 - 11:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 13, 2025 - 10:26 UTC

Investigating

Our team is currently investigating failed MPG backup restores. This issue is not expected to impact the source cluster or its backups.
Posted Nov 13, 2025 - 07:14 UTC