MPG instability in LAX

Incident Report for Fly.io

Resolved

Clusters are stable.
Posted Jan 15, 2026 - 16:54 UTC

Update

The root cause is a temporary network degradation in LAX; multiple clusters lost contact with the DCS. Connections are being reestablished.
Posted Jan 15, 2026 - 03:12 UTC

Update

We are continuing to investigate this issue.
Posted Jan 15, 2026 - 02:23 UTC

Investigating

We identified potential connection problems on ~50 clusters in LAX. We are investigating the cause and remediating the problem.
Posted Jan 15, 2026 - 02:21 UTC