Routing Issues and App Logs Delayed
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 02:21 UTC
Update
We're monitoring recovery of the observability infrastructure and edge servers. We still have configuration propagation delays across regions.
Posted Apr 02, 2024 - 01:31 UTC
Monitoring
The configuration change has been applied. We're monitoring recovery of the observability infrastructure and edge servers.
Posted Apr 01, 2024 - 21:05 UTC
Update
The delayed log ingestion has overwhelmed our edge servers. Applications may not be accessible due to that. We are applying a configuration change to mitigate the impact.
Posted Apr 01, 2024 - 18:38 UTC
Identified
Our observability infrastructure was experiencing delayed log ingestion, a fix has been put in place and we are actively monitoring.
Posted Apr 01, 2024 - 15:44 UTC
This incident affected: Platform and Tools (API) and Logs.