Elevated errors and connectivity problems
Incident Report for Fly.io
Resolved
All errors have been fixed.
Posted Apr 27, 2024 - 03:22 UTC
Monitoring
We've deployed another fix and are seeing signs of recovery
Posted Apr 27, 2024 - 02:27 UTC
Investigating
The iad region is still having issues, which are affecting the platform. We're investigating and will continue to update here.

Machines are not able to start. The dashboard is not loading.
Posted Apr 27, 2024 - 01:37 UTC
Update
We have deployed a fix to the vast majority of our hosts. We are still working on a small number of remaining hosts.
Posted Apr 27, 2024 - 00:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2024 - 00:09 UTC
Update
We are continuing to investigate this issue.
Posted Apr 26, 2024 - 23:59 UTC
Investigating
We are observing elevated errors and connectivity issues across Fly.io
Posted Apr 26, 2024 - 23:52 UTC