Issues with API

Incident Report for Fly.io

Resolved

A fix has been deployed and the API is back up.
Posted Apr 14, 2025 - 11:21 UTC

Investigating

We are currently investigating issues with our Graphql API. You might experience issues connecting to the dashboard and flyctl.
Posted Apr 14, 2025 - 11:04 UTC
This incident affected: Dashboard.