Network performance issues in ORD

Incident Report for Fly.io

Resolved

This incident has been resolved. The issues impacting performance on the affected routes do not seem to have been caused by issues within our network infrastructure.
Posted Apr 24, 2025 - 00:48 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 00:04 UTC

Update

We are continuing to investigate this issue.
Posted Apr 23, 2025 - 23:28 UTC

Investigating

Some network paths in a single region (ORD) are slightly slower than expected. You may experience lower network performance for requests in ORD.
Posted Apr 23, 2025 - 22:42 UTC
This incident affected: Regional Availability (ORD - Chicago, Illinois (US)).