Network connectivity issues in LHR

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 03, 2024 - 16:02 UTC

Monitoring

All services are back online. We will continue to monitor.
Posted Feb 03, 2024 - 15:04 UTC

Identified

This datacenter is impacted by a large scale power failure.
Posted Feb 03, 2024 - 11:54 UTC

Investigating

We are currently investigating this issue.
Posted Feb 03, 2024 - 11:50 UTC
This incident affected: Regional Availability (LHR - London, United Kingdom).