Elasticsearch errors causing issues for customer logs during deployments
Incident Report for Fly.io
Resolved
Our Elasticsearch cluster was fixed. This incident is resolved.
Posted Oct 31, 2022 - 10:53 CDT
Monitoring
We've identified the issue and implemented a fix.
Posted Oct 31, 2022 - 09:26 CDT
Identified
We're looking into a partial outage in our Elasticsearch cluster, causing 422 errors during deployments with release commands defined, or when fetching logs.
Posted Oct 31, 2022 - 08:52 CDT
This incident affected: Platform and Tools (Deployments).