IAD Managed Postgres control plane unavailability

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 08, 2025 - 11:39 UTC

Investigating

We are investigating intermittent unavailability of the Managed Postgres control plane in IAD region. Database clusters continue to run.
Posted May 08, 2025 - 09:24 UTC
This incident affected: Managed Postgres (Management Plane - IAD).